www.IT-Visions.de-Diskussionsforen (Version 2.1)
(Diese Seite wurde noch nicht auf das neue Layout umgestellt!)


Diese Foren stehen den Lesern unserer Bücher und allen anderen registrieren Benutzern dieser Website zur Verfügung. Wir würden uns freuen, wenn viele Nutzer dieser Website hier nicht nur Fragen stellen, sondern auch die Fragen anderer Nutzer beantworten. Diese Foren sind ein ehrenamtlicher, nicht-kommerzieller, unmoderierter Community-Dienst von www.IT-Visions.de. Wenn Sie kommerzielle Unterstützung für .NET/Scripting/PowerShell suchen, schauen Sie bitte auf unser Support-Angebot und unsere Schulungsangebote für Scripting und Schulungsangebote für .NET.



Re: .Net Framework
Autor:  Dr. Holger Schwichtenberg
E-mail:  Antworten bitte nur in das Forum!
Datum:  23.11.2009 12:07:35
Subject:  Re: .Net Framework
Bezug zum Buch: 
Message:  Meine Nachricht:
----------------

Auf XP kann man ohne weiteres 1.0 und 1.1 parallel installieren.

Grüße

Holger Schwichtenberg


Ich beziehe mich auf folgenden Beitrag:
---------------------------------------

Ich möchte die installation auf Windows XP Professional-Retail SP3 32-bit ausführen. Gilt da die gleiche Regel mit dem entweder oder zu .Net Framework Version 1.0 oder 1.1?

Ich beziehe mich auf folgenden Beitrag:
---------------------------------------

Meine Nachricht:
----------------

.NET 3.5 enthält tatsächlich .NET 2.0 und .NET 3.0 sowie Service Packs dazu. Die von Ihnen unten genannten Updates sind aber nicht die Service Packs, sondern die nachträglich Bugfixes in den Service Packs.

Man kann .NET 1.x parallel zu .NET 2.0/3.x betreiben, wobei neuere Windows-Versionen 1.0 offiziell nicht mehr unterstützen.

Beste Vorgehensweise, wenn Sie wirklich alle Versionen wollen:
Auf .NET 1.0 verzichten und über Konfiguration Anwendungen auf 1.1 umbiegen
.NET 1.1 installieren und dann alle SPs dazu
.NET 3.5 installieren
.NET 3.5 SP1 installieren (aktualisiert auch .NET 2.0/3.0)
Die KB95848x-Updates installieren.

Beste Grüße
Holger Schwichtenberg


Ich beziehe mich auf folgenden Beitrag:
---------------------------------------

Wie muss man vorgehen wenn, man die .Net Framework Versionen von 1.0 bis 3.5 mit den jeweils dazugehörigen Service Packs und Updates installieren möchte?

Stimmt es, das Microsoft .NET Framework 3.5 Service Pack 1 alles beinhaltet rückwärts bis Version 2.0? Dennoch wird angeben die folgenden Updates nachträglich installieren zu müssen:

<Zitat>

Zusätzliche Informationen
Weitere Informationen finden Sie im Knowledge Base-Artikel KB959209.

Laden Sie alle drei Updates im Abschnitt Dateien in diesem Download herunter, und installieren Sie diese. Diese Updates müssen in der folgenden Reihenfolge installiert werden:

   1. Installieren Sie das Update für .NET Framework 2.0 Service Pack 2 - NDP20SP2-KB958481-x86.exe.
   2. Installieren Sie das Update für .NET Framework 3.0 Service Pack 2 - NDP30SP2-KB958483-x86.exe.
   3. Installieren Sie das Update für .NET Framework 3.5 Service Pack 1 - NDP35SP1-KB958484-x86.exe.

<Zitat Ende>

Dabei ist aber immer nur die Rede bis Version 2.0 zurück. Aber wie ist es mit der Compatible wenn noch Version 1.1 und 1.0 inklusive den Service Packs installiert ist?

Antworten

  Zurück zum Forum



 .NET Framework-Programmierung -- C#, VB.NET, ASP.NET, u.a.
 .Net Framework "1.0 + SP x" bis "3.5 + SP x" von MaxRieger  am 20.11.2009 3:46:05 PM
 Re: .Net Framework  von Dr. Holger Schwichtenberg  am 21.11.2009 5:23:41 PM
 Re: .Net Framework  von MaxRieger  am 22.11.2009 11:41:25 AM
 Re: .Net Framework  von Dr. Holger Schwichtenberg  am 23.11.2009 12:07:35 PM


www.IT-Visions.de - Dr. Holger Schwichtenberg / 1998-2019